Vacuum pumps/leaks

General engine tech -- Drag Racing to Circle Track

Moderator: Team

Post Reply
Dyno Don

Vacuum pumps/leaks

Post by Dyno Don » Sun Oct 05, 2003 3:07 pm

Any of you have experience with vacuum pumps on your engine? I have one SSB electric pump on my car, and all I can pull is 9in of vacuum at idle / 5in at WOT.
I tried TWO of those pumps hooked to the engine today, and got the same readings as with one pmp(!). 9-10" at idle, 5-6 at WOT. I've pressurized the engine and tried to find leaks with soapy spray water, but.. not a bubble.
The OEM crank seal arrangement is such that they can be removed horizontally from either end of the crank. I don't know if there's any outer lip on the seal, but if there was that wouldn't lose seal due to vacuum sucking IN on the seal's lip. And if you can change them from the outside horizontally with a tool that is just a puller, then there shouldn't be a lip on the inside of the seals that deforms with vacuum. I'm just posting in case there's an obvious place to look for a leak that I'm missing...
The mains ARE cross-bolted, and there's no gasket of any kind for the cross-bolts, just metal-metal contact.
I think the cross-bolts are likely suspects myself and will try to coat the heads with something in place on the block.
Any ideas??

User avatar
speedtalk
Site Admin
Site Admin
Posts: 980
Joined: Mon Apr 21, 2003 2:43 pm
Location: Kalamazoo, MI
Contact:

5"-6" of vacuum is fine

Post by speedtalk » Sun Oct 05, 2003 11:32 pm

OEM crank seals can be a huge leak. I've found that most of the power comes from the first few inches of vacuum, after that it's diminishing returns. I'd try to keep it above five at WOT if you can though. Thanks for posting, Don
NEW BOOK:
http://HorsepowerChain.com
Racing Engines Optimized Through Hardcore Math

Don Terrill
SpeedTalk Owner/Admin

Post Reply