THM 350 unusual high gear issue...

Transmission to Rear-end

Moderator: Team

Post Reply
GLHS60
Pro
Pro
Posts: 373
Joined: Fri Oct 15, 2010 1:55 am
Location: Sherwood Park, Alberta, Canada

THM 350 unusual high gear issue...

Post by GLHS60 » Thu Apr 21, 2016 5:32 pm

I have a non lockup T-350 in my 1981 SBC Pontiac. I got it used from a friend who had it rebuilt years ago and replaced it with a 4 speed.

It's been working fine since installed last year until last night, driving along at low speed in traffic and it seemed to apply 2nd while in 3rd. Selected 2nd and it was fine but any time it trys to up shift into 3rd, I get a binding sensation. Severe binding but I didn't let it continue as it must be burning something up.

Otherwise the trans works fine, strong reverse, proper 1-2 shift, 2-3 shift occurs at the correct time except it cant be completed.

Starting off in drive or manual low doesn't make any difference, 1-2 shift is fine but 2-3 can not happen.

As mentioned this occurred suddenly while not under power, just driving maybe 40 MPH

I'm thinking the easy stuff, k.d. cable, modulator and linkage aren't the problem.

Anyone have any insight as to what isn't releasing when 3rd is trying to apply??

Thanks
Randy
Sherwood Park
Alberta,Canada

GLHS60
Pro
Pro
Posts: 373
Joined: Fri Oct 15, 2010 1:55 am
Location: Sherwood Park, Alberta, Canada

Re: THM 350 unusual high gear issue...

Post by GLHS60 » Sat Apr 23, 2016 12:41 pm

No one has any clues??

It was mentioned the int sprag might have seized, heard of them breaking but never seizing.
That might explain the inability for high to engage, any input??.

Thanks
Randy
Sherwood Park
Alberta,Canada

Greenlight
Pro
Pro
Posts: 381
Joined: Wed Feb 16, 2005 10:37 pm

Re: THM 350 unusual high gear issue...

Post by Greenlight » Thu Apr 28, 2016 8:09 pm

You can try performing a pressure test. The pressure tap for 3rd gear is the forward most 1/8" NPT plug, located near the transmission cooler line fittings. If the transmission shift valve never allows it to shift into 3rd, you won't have any pressure. If it does have pressure after the shift, you likely have other problems.

I suspect the problem is most likely a broken/crack intermediate sprag/roller clutch race. The transmission will have to be removed to replace it.
Project Greenlight

Post Reply