548 CI BBC Advice

General engine tech -- Drag Racing to Circle Track

Moderator: Team

Post Reply
TBART1970
Member
Member
Posts: 64
Joined: Wed Feb 08, 2017 9:16 pm

548 CI BBC Advice

Post by TBART1970 » Sat Mar 18, 2017 9:05 pm

This is going to be long.

Hello everybody, I have a 548 CI BBC, New Gen 5 Bowtie block, 4.600 bore, 4.125 stroke, 9.7 :1 compression. I was with the engine builder every step of building this thing. It had a Straub Technologies custom Hydraulic Roller cam with Morel hydraulic lifters. On the dyno with a small intake and 850 carb it made 690 hp and 750 ft. lbs. torque.

It has been in the car for a year, but I have been chasing problems the whole time. On the dyno we had good oil pressure, 35 psi hot at idle, 65 at 6200 rpm. When I put it in the car it had 10 psi at hot idle and only 50psi at 6000 rpm. The Morel lifters were also very noisy. I pulled the engine and switched out the Billet Moroso pump for a Titan gerotor pump. When I put it back together I had 35 at hot idle and 70 at 6000. The lifters were still noisy and one collapsed. I put in a new set of Morels and still had a noisy valve train. About 2 months ago I took engine builder for a ride, he felt it was down on power, he asked me many times if I felt like it had 750 ft. lbs. I never answered him( it seemed low ). He also was not happy about the valve train noise, I had a feeling that it was on the verge of another collapsed lifter. He said park it until we could figure something out. I pulled it apart and put in a set of Crower solids, when I primed the motor the lifters seemed to have a lot of oil coming from the bottom of them, put it back together and fired it up. It sounded meaner and had more power. I did not drive that much, but the solids were quieter than the hydraulics. I don't know how much more power it could be making but the Holley EFI needs more time on the solids to learn. Problem is my oil pressure is down to 15 psi hot with the solids. They are a HIPPO type. I pulled it apart again and put in a set of Morel solid in number one cylinder because I thought it might be lifter bore clearance. Primed it again and had the same gush of oil. I looked with my scope and could see it was from the HIPPO not the lifter bore. I had an old set of non HIPPO and put it in #1 and there was much less oil flow. If I put in the whole set of old style non HIPPO, I bet my oil pressure would be fine. The issue is that I should be able to run the Hydraulics with no issue, but...... My bearing clearnce on the mains is .0024, rods were same. According to Straubs engine builder at Foxwell Motorsports, he feels that I have had an oiling problem since day 1. They use the Morel Hydraulics in tons of BBC's running high rpm. I have the recommended spring pressure for the Morel's @ 190lb on the seat, it never seamed to float the valves and it always revved quickly to 6200 rpm. Some where there is an oil leak in the motor. I have messed with the distributor depth and now I was thinking about putting O-rings on the distributor. I don't want to run solids but we did it to prove a point that the hydraulics were hurting power. Also my distributor gear seems to have a lot of wear. I have a SADI core cam with cast iron melanized distributor gear. I have been told the Titan pumps are notorious for beating up distributor and cam gears. I don't know if I should pull the motor and try to find if oil is coming out of somewhere it should not be, or if I should just band aid it and run it. Any suggestions would be great. Thanks, Tom. (EDIT pulled the motor to be redone, hence the new cam, issue with oil pressure was distributor not lining up with oil galley for lifters, new cam with Morel Hippo solids, will re-dyno with carb not my injection. I want to use a bigger intake than last dyno time.)

New Cam
IMG_23.jpg
Old Cam
IMG_new.jpg
You do not have the required permissions to view the files attached to this post.
Last edited by TBART1970 on Sat Mar 18, 2017 9:21 pm, edited 1 time in total.

TBART1970
Member
Member
Posts: 64
Joined: Wed Feb 08, 2017 9:16 pm

Re: 548 CI BBC Advice

Post by TBART1970 » Sat Mar 18, 2017 9:19 pm

IMG_h.jpg
IMG_h2.jpg
Can you make some guesses as to why my chambers look like they do? 652 miles on it before I pulled it apart.
Any suggestions/ comments welcome. Am I gong in the right direction on cam( new cam from Bullet, they actually ground the old cam for Straub). Thinking of upping compression half a point, chambers are kind of big. Has small dome. Engine builder wants to take off the dome and angle mill the heads, not sure if I want all the headache associated with angle milling and taking off the dome. Ask away what other info needs to be posted.

On a side note, this thing really liked timing at idle to get it to idle at a decent number, 30 degrees. Total 37 in by 3000. Don't forget injected in the car.

Thanks, have been reading other posts for weeks trying to learn before I posted this up. There is a lot of very smart people on here and it has made me think, ( probably more than I should ).

Thanks for any input.
engine.jpg
You do not have the required permissions to view the files attached to this post.

prairiehotrodder
Expert
Expert
Posts: 612
Joined: Sat Dec 24, 2011 10:02 am
Location: melfort saskatchewan Canada

Re: 548 CI BBC Advice

Post by prairiehotrodder » Sat Mar 18, 2017 10:33 pm

why was the distributor not lining up with the gallery?
The Word of God is quick and powerfull
www.therocketshop.blogspot.com

statsystems
Guru
Guru
Posts: 1087
Joined: Sun Apr 03, 2016 1:17 am

Re: 548 CI BBC Advice

Post by statsystems » Sat Mar 18, 2017 10:42 pm

And this is EXACTLY why I got of the hydraulic roller cam bandwagon.

When the lobe gets agressive enough they make noise.


You can't have your cake and eat it too.


BTW, you can NEVER run solid lifters on a hydraulic roller cam ever. It disrupts the delicate engineering done by the cam grinder.


In all seriousness, sorry your having issues.

TBART1970
Member
Member
Posts: 64
Joined: Wed Feb 08, 2017 9:16 pm

Re: 548 CI BBC Advice

Post by TBART1970 » Sat Mar 18, 2017 10:45 pm

Stupidity of intake being thicker than most intakes. Oil pump shaft too long and trying to get it figured out in the car. On the dyno, different intake and distributor, standard pressure pump originally, then switched to Titan which caused other issues. Will be fixed on rebuild now that I know what needs to be done, on the engine stand before it goes in the car again.

TBART1970
Member
Member
Posts: 64
Joined: Wed Feb 08, 2017 9:16 pm

Re: 548 CI BBC Advice

Post by TBART1970 » Sat Mar 18, 2017 10:46 pm

statsystems wrote:And this is EXACTLY why I got of the hydraulic roller cam bandwagon.

When the lobe gets agressive enough they make noise.


You can't have your cake and eat it too.


BTW, you can NEVER run solid lifters on a hydraulic roller cam ever. It disrupts the delicate engineering done by the cam grinder.


In all seriousness, sorry your having issues.
New cam is done by Bullet, hydraulic grind meant for solid roller.

fastblackracing
Member
Member
Posts: 62
Joined: Sun Feb 15, 2015 12:13 am

Re: 548 CI BBC Advice

Post by fastblackracing » Sat Mar 18, 2017 11:15 pm

Are you able to post a pic of your dyno sheet?

And why only 9.7 compression?
Also initial impression is the cam could be smallish for that size engine
but I do not know what the intention of your build was...maybe you can share what it
is you would like to achieve with this engine.

Looks like fuel wash cleaning the chamber from the long side of the port roof,
pump gas likes to carbon up the chamber also.

statsystems
Guru
Guru
Posts: 1087
Joined: Sun Apr 03, 2016 1:17 am

Re: 548 CI BBC Advice

Post by statsystems » Sat Mar 18, 2017 11:48 pm

Where there is no carbon, there is no fuel. It's not fuel wash, it's the absence of fuel.

Carnut1
Guru
Guru
Posts: 3215
Joined: Tue Jun 11, 2013 6:32 pm
Location: Melbourne fl.

Re: 548 CI BBC Advice

Post by Carnut1 » Sun Mar 19, 2017 7:25 am

Looks like oil getting into the chamber to me. Causes multiple problems. Could be oil control from rings or poor guide clearances. Charlie
Servedio Cylinder Head Development
631-816-4911
9:00am - 9:00pm EST

TBART1970
Member
Member
Posts: 64
Joined: Wed Feb 08, 2017 9:16 pm

Re: 548 CI BBC Advice

Post by TBART1970 » Sun Mar 19, 2017 7:33 am

statsystems wrote:Where there is no carbon, there is no fuel. It's not fuel wash, it's the absence of fuel.
Really, interesting, how can I confirm that? Engine builder said wash. I can get a pic of the Pistons if that would show
more info.

TBART1970
Member
Member
Posts: 64
Joined: Wed Feb 08, 2017 9:16 pm

Re: 548 CI BBC Advice

Post by TBART1970 » Sun Mar 19, 2017 7:39 am

Carnut1 wrote:Looks like oil getting into the chamber to me. Causes multiple problems. Could be oil control from rings or poor guide clearances. Charlie
I was also chasing oil from breathers. The last time it was driven I had the vacuum hose right in the valve cover so oil wasn't coming out of the breathers. I knew I was pulling the engine so I wasn't concerned with oil in it. Leak down was less than 5 percent, considering the metal floating around and beating up the bores and rings.

I now have a Jones vacuum pump for it.

TBART1970
Member
Member
Posts: 64
Joined: Wed Feb 08, 2017 9:16 pm

Re: 548 CI BBC Advice

Post by TBART1970 » Sun Mar 19, 2017 7:49 am

fastblackracing wrote:Are you able to post a pic of your dyno sheet?

And why only 9.7 compression?
Also initial impression is the cam could be smallish for that size engine
but I do not know what the intention of your build was...maybe you can share what it
is you would like to achieve with this engine.

Looks like fuel wash cleaning the chamber from the long side of the port roof,
pump gas likes to carbon up the chamber also.
Just a street car, I just want it to run the best it can. Not looking for Max power, but still want it to be correct for what it has in it. My original post was written a while ago from other forums. I need to change the power numbers. 660 HP, 720 TQ.
Engine builder uses someone else's Dyno. Was told it was 4 percent low. I don't care what the end numbers are at this point, I want it to run correctly for what parts are in it.

Compression was picked because of street fuel, I see people here running higher on pump gas. I was leary of going too high.

I really appreciate any information and comments.

TBART1970
Member
Member
Posts: 64
Joined: Wed Feb 08, 2017 9:16 pm

Re: 548 CI BBC Advice

Post by TBART1970 » Sun Mar 19, 2017 8:01 am

IMG_20170319_075434.jpg
IMG_20170319_075632.jpg
IMG_20170319_080026.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
Alan Roehrich
Guru
Guru
Posts: 2975
Joined: Tue Jul 04, 2006 5:58 pm
Location: Murfreesboro TN
Contact:

Re: 548 CI BBC Advice

Post by Alan Roehrich » Sun Mar 19, 2017 8:08 am

It appears you have oil in the chambers, regardless of any leak down numbers you have. I'd look at the ring package and the cylinder finish. The only true test of how well it is sealed up is what the blow by is on the dyno under power.

The engine should not "need" a vacuum pump to keep oil where it belongs. A vacuum pump will make the oil pressure read lower.

There's no such thing as a hydraulic grind meant for solids. The ramp design on both sides of the lobes is entirely different, and it must be. People "get away" with running the wrong lifter or wrong lobe, whichever you want to call it. That's nothing more than a mistake that doesn't end in catastrophe.

Hydraulic roller cam lobes aggressive enough for race level performance are noisy, plain and simple. They will make noise.

TBART1970
Member
Member
Posts: 64
Joined: Wed Feb 08, 2017 9:16 pm

Re: 548 CI BBC Advice

Post by TBART1970 » Sun Mar 19, 2017 8:55 am

Alan Roehrich wrote:It appears you have oil in the chambers, regardless of any leak down numbers you have. I'd look at the ring package and the cylinder finish. The only true test of how well it is sealed up is what the blow by is on the dyno under power.

The engine should not "need" a vacuum pump to keep oil where it belongs. A vacuum pump will make the oil pressure read lower.

There's no such thing as a hydraulic grind meant for solids. The ramp design on both sides of the lobes is entirely different, and it must be. People "get away" with running the wrong lifter or wrong lobe, whichever you want to call it. That's nothing more than a mistake that doesn't end in catastrophe.

Hydraulic roller cam lobes aggressive enough for race level performance are noisy, plain and simple. They will make noise.
I can't truly comment on the cam/lifter thing. I called Bullet, he saw my cam card from Straub, looked it up. He said he ground it, told him that I wanted full solid roller and that is what he made for me. I would hope that Bullet did the right thing.

I argued with my builder about the vacuum pump, too late now, I own it and it is going on. I felt that it shouldn't need it also, but the builder said it does because of crankcase volume. He felt the cam was smallish also, ( he doesn't like to pic cams but when he looks at it he said it should have been bigger, I can't win with him. He is also a good friend so I am caught in the middle).

The problem with the noisy hydraulics was an oil pressure problem that will be solved, not any issue with the parts in question. I went to solids to try to find the issues. I think they have all been addressed. The hydraulics were exceptionally noisy because of the oil pressure issue, the solids on the hydraulic cam were actually quieter. I don't care if the solids are noisy on this incarnation of the build as long as it it all correct and I solved all the issues.

Again thanks for any insight, I have had this thing apart more times in the last two years than should ever need to be.

Also new cam has 4/7 swap.

Post Reply